お使いのInternet Explore は古いバージョンのためって何言ってんの俺様のは最新だよ?

お使いのInternet Explore は古いバージョンのためって何言ってんの俺様のは最新だよ?

つい先日Windows10にアップグレードして使ってます。
プラウザがMicrosoft Edgeがデフォルトのようですが、マウスやキーボード操作には向いていないように思えるので、昔から慣れているInternet Explore をデフォルトのブラウザに設定して使用しています。
ところが 「お使いのInternet Explore は古いバージョンのため最新のバージョンにアップグレードするか別のプラウザーからご使用ください」と警告をもらいました。
おかしいです。現時点でWindows10に最初からついてくるInternet Explore11はIEの最新バージョンのはずです。
これより新しいIEってあるのでしょうか。

~テンプレ~

サイトの作りが実はIE11に未対応なのでしょう。以前からYahoo!なんかが未対応のブラウザに対してそんな表示を出します。
IEの歯車アイコン→「互換表示」と選択し、開く画面の中を確認して、互換表示をオフにしてみてください。



関連記事
Guide
  •  …この記事と同じカテゴリの前後記事へのページナビ
  •  …この記事の前後に投稿された記事へのページナビ
 

~ Comment ~

  ※コメントの編集用
  シークレットコメントにする (管理者のみ表示)

~ Trackback ~

卜ラックバックURL


この記事にトラックバックする(FC2ブログユーザー)

MENU anime_down3.gif

同じカテゴリの記事が一覧表示されます
同じタグの記事が一覧表示されます
更新月別の記事が一覧表示されます
キーワードで記事を検索